Inaccesible dashboards and failed webhook deliveries
Incident Report for DeepSource - System
Resolved
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 13:55 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 13:48 IST
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2020 - 13:04 IST
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2020 - 11:33 IST
Identified
Systems are experiencing technical difficulty.
Posted Aug 10, 2020 - 11:30 IST
This incident affected: Application Dashboard, Analysis and Autofix Processing, Realtime Services, Website, GitHub API Requests, GitHub Git Operations, GitHub Webhooks, Stripe Webhooks, Stripe JS, Stripe Emails, Stripe API, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google Kubernetes Engine, and Google Cloud Platform Google Container Engine.