Java analyzers are experiencing elevated errors
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 22:39 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2020 - 22:37 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2020 - 22:35 IST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 22:32 IST
This incident affected: Analysis and Autofix Processing.