System Status

GitHub webhook delivery delays

Resolved
GitHub integration
Degraded Performance

Update: Issue has been resolved from GitHub's end. All backlog webhooks received by DeepSource are processed.

Webhook deliveries are delayed from GitHub's end. Analysis runs might be delayed. Status: https://www.githubstatus.com/