Analysis runs are affected
Incident Report for DeepSource - System
Resolved
This incident has been resolved. All pending analysis backlog has been processed.
Posted Mar 26, 2021 - 06:47 IST
Update
We've identified the issue and have deployed a fix. Clearing backlog analysis runs.
Posted Mar 26, 2021 - 06:34 IST
Monitoring
We're observing an increase in error rates in analysis processing.
Posted Mar 26, 2021 - 03:37 IST
This incident affected: Analysis and Autofix Processing.