Some analysis runs are affected
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 14:37 IST
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2020 - 14:10 IST
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2020 - 13:59 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 13:54 IST
This incident affected: Analysis and Autofix Processing.