Avatars and logos are not loading
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 17:52 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 15:47 IST
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2020 - 13:35 IST
Identified
Some of the profile avatars and logos of analyzers are not loading, we are working on a fix.
Posted Sep 30, 2020 - 13:33 IST
This incident affected: Application Dashboard.