Diffs are not visible in Autofix Sessions
Incident Report for DeepSource - System
Resolved
The issue was caused due to a buggy patch deployed as part of the last release. This has been rolled back, and the Autofix sessions should now appear normally. Apologies for the inconvenience.
Posted May 18, 2020 - 14:41 IST
Investigating
Some users have reported that they're not able to see the diffs generated by Autofix, both in new sessions and existing Autofixed sessions. We are currently investigating the extent of this.
Posted May 18, 2020 - 14:19 IST
This incident affected: Application Dashboard.