Autofix not triggering in some views
Incident Report for DeepSource - System
Resolved
This incident has been resolved. Apologies for the inconvenience caused.
Posted May 18, 2020 - 22:08 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 22:07 IST
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 21:47 IST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 21:19 IST
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 21:15 IST
This incident affected: Application Dashboard.