Analysis runs are not being triggered
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 15:30 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 15:24 IST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 15:09 IST
This incident affected: Analysis and Autofix Processing.