GitHub API and webhooks are down
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 16:22 IST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 16:22 IST
Investigating
GitHub services are down, please bear the inconvenience.
Posted Jun 29, 2020 - 15:51 IST
This incident affected: GitHub API Requests, GitHub Git Operations, and GitHub Webhooks.