Dashboard and webhooks are facing major outage
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 19:54 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 19:47 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 18:15 IST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 18:07 IST
This incident affected: Application Dashboard and Analysis and Autofix Processing.