GKE nodes are experiencing issues
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 18:47 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 18:34 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 17:49 IST
This incident affected: Application Dashboard, Analysis and Autofix Processing, Realtime Services, Website, and Google Cloud Platform Google Kubernetes Engine.