GitHub webhooks and APIs are affected
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 14:02 IST
Investigating
GitHub is currently down.
Posted Jul 13, 2020 - 13:15 IST
This incident affected: GitHub API Requests, GitHub Git Operations, and GitHub Webhooks.