Analyzer directory is experiencing network errors
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 18:16 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 18:14 IST
Identified
We have identified the issue and are implementing a fix.
Posted Jan 07, 2021 - 18:04 IST
Investigating
Users might find the analyzer directory spinners loading forever, we are investigating the issue.
Posted Jan 07, 2021 - 16:37 IST
This incident affected: Application Dashboard.