Some of the analysis runs are affected
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 21:31 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 21:08 IST
Investigating
We are currently investigating this issue.
Posted Aug 20, 2020 - 21:04 IST
This incident affected: Analysis and Autofix Processing.