Analysis runs are timing out
Incident Report for DeepSource - System
Resolved
The incident has been resolved. We duly apologize for the inconvenience caused. All timed out runs have been backlogged and will be retried automatically.
Posted Mar 02, 2021 - 17:02 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 16:57 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 16:47 IST
Investigating
Analysis runs are timing out for all users. We are investigating the problem.
Posted Mar 02, 2021 - 16:46 IST
This incident affected: Analysis and Autofix Processing.